Mini-Webserver mit WLAN-Modul soll ins Internet

T

Tabaluga

Gast
Hallo liebe Experten ,

ist es grundsätzlich möglich ein selbstgebaute Webservermodul über das Mobilfunknetz anzusprechen. Betreibe das Modul über Tethering an meinem Smartphone. Die Portweiterleitung macht die App PF Port Forwarder auf meinem ZTE Blade L3. Mit Congstar Prepaid will es mir nicht gelingen. Werden hier von Congstar Ports gesperrt?

Betrieben am Festnetzrouter Speedport W724V Type B und entsprechender Portweiterleitung zum WLAN-Modul funktioniert alles prächtig.

Bin dankbar für einen Rat. Vielleicht hat jemand ein ähnliches Problem auch auf mobiler Basis gelöst .
 

Maestro2k5

Projektleiter
Mitarbeiter
Beiträge
13.697
Ort
Erfurt
Smartphone
OnePlus 6T
Hast du es mal mit einem anderen Anbieter versucht? Vom Prinzip spricht ja erstmal nichts dagegen es sollte also laufen.
 
T

Tabaluga

Gast
Leider noch nicht probieren können. Habe unter Einstellungen für Mobilfunknetze im Abschnitt Zugangspunkte (APNs) bei T-Mobile Internet den Eintrag auf Internet.t-d1.de geändert. Damit wird einem immer eine öffentliche IP zugeteilt was eine Voraussetzung fürs Funktionieren ist. Ein Test mit einem Apache Server auf meinem PC den ich testhalber anstelle meines Selbstbauwebservermodul genommen habe hat funktioniert. Ich konnte über mein Festnetzinternet durch Aufrufen von Mozilla Firefox den Webserver an meinem Smartphonenetz bedienen.
Es wird wohl doch an meiner Hardware bzw. Software im Modul liegen.

Werde mal mit Wireshark genau gucken wo es hängt. Im Moment habe ich leider keine Zeit dafür. Wenn ich den Grund für das Fehlverhalten kenne, melde ich mich nochmals.
Nochmals Danke für den Rat.
 

Top